I am unable to export .otf files


I have been trying to export an .otf file for my typeface and haven’t had any exporting issues until today. I always export my .otf files into the app specific Fonts folder and have done so for a while without any issues. I’m currently working on another master, which has empty glyphs with the red indicator in the corner, but I’ve still been able to export with no trouble.

When I do export, I get this message which has appeared every time I export on this new master, but has never caused any issues:

Here’s what I have tried so far:
I did a “Safe Mode” restart, then restarted again.
I ran the Terminal script to clear font caches.
I used the AppleScript method found here: https://glyphsapp.com/tutorials/eliminating-font-cache-problems
I downloaded Font Finagler and have custom-cleared all font caches.
I’ve deleted every previous .otf of my file.
I am updated to the current cutting-edge version of Glyphs (2.6.5).
I have updated my macOS (10.15.5).
I have updated all of my Adobe apps.

I’m trying to send my file for review for work and I’m unable to since I can’t export. Is there anything else I should try?

I believe I fixed it.

Apparently in my features there was an Eng.alt1 glyph in my Uppercase class but there wasn’t an actual Eng.alt1 in my glyphs viewer. For some reason, that was preventing all of my instances from exporting, even though there wasn’t an error message until I disabled my instances that weren’t tied to my masters.

Only then did the error message appear. I removed that glyph from the Uppercase class and set all of my instances to active and that seemed to solve my issue.

The error message was complaining about that your glyphs can’t be interpolated. Please read the Multiple Master tutorials:

By deactivating the instances that are not on the masters, you avoided the interpolation.

Exporting problems from Glyphs have nothing to do with the system. So cleaning the font cache or running in save mode doesn’t make any difference.