I broke my Glyphs App installing a Plug-In

Hi All,

I tried to install the Show Interpolations plug-in to my Glyphs App from Mekkablue’s Github here: https://github.com/mekkablue/ShowInterpolations

I did the double click method and restarted Glyphs. Upon restart it crashes now before it can open. I didn’t realise until after installing it that it was for Glyphs 2, and I am running the original Glyphs (1.4.2).

I purchased Glyphs pre 2014 via the app store, so I am not eligible for the free upgrade, I’m currently running the 30 day trial of Glyphs 2, but would like to be able to get my original Glyphs back working again.

Can anyone help?



please to the the folder ~/Library/Application Support/Glyphs/Plugins (copy the path, and in Finder from the Go menu pick ‘Go to Folder…’ and paste the path. This will open the plugin folder. Find the plugin and delete it.

Hi Georg,

Thanks for getting back to me. Unfortunately that didn’t work, however I did delete the whole Plugins folder. I’ve made a new one, but are there any files that need to be in there? The only files on the finder are the temp files.

I’ve also tried restarting the computer after doing this, but that didn’t help, I’m still getting the same failure on boot.

Is there a way to fully uninstall and then reinstall without loosing my licence?

For the time being I’m getting by using my free trial of Glyphs 2 (which is great by the way) but that will run out on the 3rd of March.

Thanks again,


I missed that you bought the app in the App Store. Then your plugins are in a different place: ~/Library/Containers/com.schriftgestaltung.Glyphs/Data/Library/Application Support/Glyphs/Plugins

Problem solved, thanks!