I built masters when I should have made instances: fix?

I’m new to Glyphs and created the different fonts in my typeface as Masters (Bold, Light & Bold Inline) without the intention of interpolating between them. Now when I export I get a blank font file with just the accent characters and I’m not sure what to do.

I managed to make instances of Light & Bold, but the bold inline just appears as bold on export.

Have you given Bold Inline a proper name? Also, in which application does it appear as Bold (how about TextEdit and InDesign)?

In the instances, add an instance for each master. There is an option for that in the plus menu at the bottom. The appearance problem can be anything really. How did you export and install the font? In which app are you testing? Are you using the Adobe Fonts folder?
If not, it could be a font cache problem. Read this please:

you need to put different value in the Weight or Width fields in the master settings and use the same numbers in each instance.