Importing from Illustrator to Glyphs

I’m trying to import the path of a font from Illustrator into Glyphs and turns out to be failed. Nothing happened. No dialog box appeared. But it works when I import from Glyphs to Illustrator. I’ve adjusted the artboard: 1000pt 1000pt (AI) and 1000unit 1000 unit (Glyphs). p.s. my glyphs is trail version. Does it matters?
Any answer will be appreciated! Thanks!

Can you paste something from Glyphs into Illustrator and copy paste it back? If that works, you try to copy something other than outlines. Only those are supported.

Thank you! I can import from Glyphs to Illustrator, but the same thing can’t be paste back to Glyphs… It’s awkward…

what version of Glyphs and Illustrator do you have?

HI,

Are the paths imported outside the bounds of the glyph box so you can not see it?

Illustrator CC and Glyphs 2.2 trail

Hi
I don’t think so, because there aren’t any dialog box coming out…

Are all the paths selected as Illustrator will sometimes only copy a single path and this may only show try scrolling down the screen inside glyphs to see if the paths from illustrator are available.

Can you send me the Illustrator file?
And can you zoom out after you pasted?

Is the problem solved ?

i have the same problem!im a New user ,and i can not paste my path to Glyphs。

Hello,
I am copying the paths I drew in Illustrator into Glyph and all started well (for the l, i, t, f, and I). Yet nothing happens when I try to paste the s or the c… I checked the paths are closed and for the rest it seems the same kind of drawing than the other letters, only more curvy.
I work with Illustrator Cs5 and Glyph mini.
Do you have an advice? Thank you!

What version of Glyphs Mini do you have? Can you send me the Illustrator file of the ‘s’?

Hey Georg, I have Glyph mini version 2.1.3(99).
Where can I send you the file?

Send a .zip as a Direct Message in the forum.

Hi Georg,
It looks like “new users can not upload attachments.” Or do I not understand how to do it?
Here is a link to download the file:


maybe this works?
Thank you!

Paul

Thanks for the file. I fixed it.