InDesign v17.2 and gravecomb

I had noticed that some fonts containing gravecomb still showed up in InDesign, and then narrowed down the critical character by setting half of the glyphs to no export, then on the font that still worked, setting half of the remaining glyphs to no export, etc., until I found which single glyph (respectively its Unicode) made the difference.


Hooray! This issue has been fixed in InDesign 17.2.1


It’s still not fixed.
I have that problem right now with a font an a client.
Damm adobe
It’s fixed but I have to restart the computer to refresh the font cache