Info box breaks

Quite suddenly, the Info box has started to look like this:

I’ve tried hiding and then showing the box, restarting Glyphs, restarting the computer. Perhaps I’ve stumbled into some specialized mode, or something in the Preferences has broken? How do I fix?

You have switched to vertical text layout. Check the direction settings in the lower right corner of the edit view.

Thanks, Georg. One stray click, and I was in deep trouble!