Inktrap Interpolation Issue

Hi There,

I am working on a Typeface with 3 Masters and 2 Interpolations in between.
There are Inktraps thruout the 3 Master that stay the same. In the exported Files the inktraps strangly change when they shouldn’t.

The Corner are open in the drawing, on the export I have the “remove overlap” enabled and this does not help either. It works if I remove the overlap by hand but I would like to avoid this step if its possible.

Appreciate all inputs

That can happen when round shapes move under another shape. The speed to the intersection is different then the speed of the line.

hi georg,

thank you for your answer. i understand why this happens but what i am trying to figure out is the best way to remove the overlap before the export.

the button on the export pannel clearly removes the overlap after calculating the instances. because if i close the corners manually it works fine.

in the past versions there was a custom parameter called remove overlap that does not exist anymore if i looked right. so is your tip to work with closed corners when there round in this case?

OK. Sorry Georg Problem solved exactly how you said. If the round line does not cross any open line the interpolations look right. Thank you