Installed Plugins do not work

I’ve installed Glyphs on my both 2 laptops and on both I first installed the plugins I needed and than remembered that I had to install the Modules too because I noticed no plugin was working.
After hitting the Install Modules button, gave me an ok and tried to activate the Plugins once again after restarting Glyphs.
Still not working, what did I do wrong? please help.

How did you install the plugins?

Hi @mekkablue,
Some of them directly from the Plugin Manager and some from finder by double-clicking the .glyphsReporter file

No error in the Macro Window? Or in the (when Glyphs is starting)?

In the console app I get one error

Do you get anything in the macro window?

Double clicked a glyphs file to open, after that opened up the Macro Panel and there is nothing there.

Did the plugins show up in the view menu?

I’ve installed ReporterToggler and are all on the right side.


So plugins do work in general. That is new information.
So what specific plugin is not working?
And can you try to deinstall all other plugins? Maybe one of it is messing things up?
And did you try to activate the reported through the View menu?