Instances/parameters: I want letter height to be consistant, weird things are happening


#1

I’m attempting to create light/bold: condensed/extended instances from one master that contains only open paths (except “O” for the moment). I think the problem is I’m not invoking the “auto stroke” correctly.

This is the instance window for Bold,

Thanks, I hope the images load properly, otherwise I’ll try again.

(Edit) Some images are not what I’d hope, but you can see the letter height varies, the greater the curve offset, the more visible the problem becomes. Weird thing is some/many glyphs do seem to behave, but others loom above them.

Thanks for any ideas on this.


#2

I doubt if you could get the sought results by a mono-stroke master.


#3

Thanks Avantino, I was afraid that might be the answer, but being new to working with filters was hoping there might be a tweak that could make it work.

(UPDATE: I needed to change that last parameter to “auto” as in: OffsetCurve;70;70;1;auto;)