Interpolating components with brace layers

I wasn’t sure how to name the topic, I’ll try to explain my problem: I have two masters and an intermediate brace layer for some characters, like /a. When I interpolate /adieresis it is made from components which don’t pick up the brace layer. If I add a brace layer manually I can’t select the brace layer /a as a component and the interpolation doesn’t work at all. Is there any way around this beside copy-pasting correct components manually?

I worked on that a bit. Will be available in the next version.

Okay, so the current workaround is copy-pasting correct paths?

Not sure I understand you fully, but the problem is only in the preview inside Glyphs, not in the exported OTFs, right? Because components do pick up the brace layer.

I’ve checked the exported OTFs, you are right, they are interpolated as intended with brace layers. So it is a bug in the preview inside Glyphs.

And I fixed it already

In Glyphs 2.2.1. 819?

In the upcoming cutting edge version I suppose.

Ok, Georg’s Steve-Jobs-like replies are somewhat cryptic sometimes :smiley: