Keep alternates next to base glyph doesn't work

The “Keep alternates next to base glyph” option works only for a limited character set.
Even basic figures are not included in this feature. Very confusing.
How can i make it work for all glyphs?

I fixed this.

1 Like

My alternates are placed next to base glyph even if I unchecked this option in Font Info. How to solve this?

Do you use a custom GlyphData.xml file? Or is there a glyphOrder custom parameter in the Font tab of Font Info?

No, no file. And I only have use typo metrics enabled in my custom parameters.