Kerning interpolation bug (3032)

Tested on a few files from Glyphs 2, kerning doesn’t interpolate and uses values from the origin. Seems like hasn’t been reported yet?

It should work fine (Just tested it). How did you check the values? Can you send me a sample file?

Sure, attaching files:

KerningTest_1.glyphs (5.6 KB)
KerningTest1-Light.ttf (2.1 KB)

The kerning is interpolated correctly. But changes to master settings are not. Can you reopen the file and try again? This should be fixed in the latest cutting edge version.

Unfortunately, same thing.
It says the latest version is installed.
Does the exported file I sent looks correct on your computer? I get this difference with any exported font. (Here light master is the origin, but bold gets its kerning value too):