Kerning not exporting in 3.2

Since I updated to glyhps 3.2 this morning, there is no kerning at all in the exported fonts.
what could be wrong? has anybody experienced this behaviour?

I have too much kerning in variable font export after updating Glyphs and add another master.
Kerning is ok if I export static OTF

1 Like

I downgraded from 3.2 [3175] back to [3135], now kerning works again in the exported files.
sorry, I should have posted this in the »Alpha Test for 3.2« thread probably…

I’m working on it.

Simply add a Use Extension Kerning parameter.

Everything was OK when I deleted an axis.
I deleted it because I wanted an axis with a discrete interpolation, without intermediate steps between 0 and 1. I suppose the way to do it is on another Glyphs file, right?

I have tried with another typeface and the problem is still there. Too much kerning in two axis setups, even with Use Extension Kerning parameter on.

I have this problem since I updated to Glyphs 3.2(3275)

Edited: Fixed in 3.2 (3176)

1 Like