Kerning with Hot Keys

I usually use Shift>Command>Option + Arrow Keys to kern quickly, but for some reason now when I use that command it just plays the ‘error’ chime.

I’ve also noticed that when I input the kerning value manually nothing changes, it’s like kerning is disabled.

Is there an option that I clicked to cause this to happen?

Some of the kerning shortcuts collide with system commands. Check in System Preferences > Keyboard > Spaces and deactivate those.

It doesn’t have to do with the system, if I open up another glyphs file all the kerning shortcuts work, for some reason on this file it doesn’t. Even inputing the kerning metrics manually it doesn’t work. I’ve attached my Glyphs file.

Syrf.glyphs (70.7 KB)

Can you check the Kerning icon in the lower right of the edit view? It should look like this:
Screenshot 2022-03-10 at 22.33.01

If it looks different, click it until it does.

Thank you! All good now.