Layer Geek – Install

Hello,
I install Layer Geek, then Python 3 and Glyph app crash
And You can see that I don’t have Python 3 in the filter manager


How can I do to fix that?
Thanks

David

T’as bien choisi « 3.9.1 (Glyphs) » dans Préférences → Modules complémentaires ?

Merci pour la réponse – cela m’a fait installer Python
Mais…



The answer is in the error message in the screenshot.

Faut donc juste ouvrir l’application Terminal et taper ce code qui est affiché dans le message.

Vérifie aussi que tu utilises la version Python pour Glyphs, tu peux changer entre différentes versions dans le dialogue de ta première capture d’écran.

merci pour l’info
Mais toujours des problèmes – pourtant la dernière version

(je n’ai qu’une possibilité de Python – dernièrement téléchargée)

I’ll faut installer tous le modules dans Fenêtre > gestionnaire des extensions > modules.

Please have a look here: Scripts not working "Glyphs is not defined" - #5 by GeorgSeifert

Thanks!!!
It works now!