Layres colors bug

Found simple bug. When set color for each layer, save, close file, open again, colors settings dissapear. :slight_smile:

What version?
Where do you set the color?

Oh, sorry, Beta Version 2.0.0 (675)
Font infor > Masters > Custom Parameter >> Master Color Property

The property still there, but no color assigned

I can reproduce this. Will file a bug report. Thank you for reporting.

fixed it, thanks

Cool thank you! new beta! :slight_smile:

This problem occurs again in version 2.3b (882).

I can’t reproduce it.

Anyone else in the same situation?

From Info>Master>Custom Parameter> (+) button by myself, set property, set color, no color assigned after reopen.
But I copied custom parameter from and past it on my own file, it worked fine.

worked fine, but can not change color. Once change color, no color assigned after reopen.

I was confused by the title of the thread. I thought you mean layer (glyph) colors. I fixed it.

Yes, I am making layered color according to your tutorials.

For now, this is not a critical bug for me.
So I am going to wait for someone who has same problem to appear.

The problem will be fixed with the next update.