Letter seems extremely big on the glyph panel

Hi there. I’ve been working on Glyph this week and suddenly in the glyph panel letters got so big than some of them can barely be seen. It looks like a big “zoom in”. When i doible click everything looks normal. But when I get back to the font tab I can only see parts of the letter. Is very annoying -_-. Any help would be highly apprecated.

  1. Please do not post camera photos of your screen. They are so blurry that they are not helpful, and way too large in terms of filesize and therefore hamper the performance of the forum. Read here how to take screenshots on the Mac.
  2. My guess is that you have a wrong Ascender value. See File > Font Info > Master > Metrics > Ascender. The default is 800, and telling from your second photo, in your font, it appears to be zero or another very low value.
  3. lcaron does not look like this. It needs a vertical caron, which in Glyphs is called caroncomb.alt. Read about its shape in the Insects Project, which has an extensive chapter about the vertical caron.
  4. It is not a good idea to copy and paste outlines into diacritic letters. A much better way of keeping shapes in sync is to rebuild it as composite, i.e., use components rather than paths. I recommend the Diacritics tutorial.

Hi there. I just ckeck out my document and everything looks normal. I even open an old document that has similar values and everything seems ok on that one. But still as you can see, the letters looks very big on the font panel.

What is the UPM (units per en) in the font settings?

Can you send me the file?

The file looks fine for me. Can you restart Glyphs?

I’ll try. Thanks for the lecture about diacritics also. Thanks a lot.

2 posts were split to a new topic: Lost license file, download link expired