Line height problem in editing view

As you can see on my screenshot, my lines of letters are overlaping each other, when I press the Enter key.
Someone know how I can find back a normal line eight in editing view?
For the moment I use the “Increase line eight” script for work around the problem…

This is probably due to your vertical metrics.
Can you post a screenshot of your Master panel ?

Like this :

Thanks! yes but it quite strange because I didn’t set anything about the verticals metrics

Can you post a screenshot of the font settings, too?

Can you try to remove the Line Height parameter?

It’s work again, thanks you.

Can you send me the file. It should work with the parameter, too.