Line spacing in edit view

Is there any way to remove the extra space between lines in the edit view? I’m working on a font that is designed to be set solid (no space between lines). I presume that the extra space is there to make room for the metrics info, but it would be nice if I could see how it all looks set solid while I’m working. I’ve tried different things with modifying vertical metrics, but there is always some extra space added between lines in the edit view.

1 Like
  1. In File > Font Info > Font > Custom Parameters, add an Edit View LineHeight parameter.
  2. Set its value to your UPM.

Perfect. I seem to recall seeing that setting before, but couldn’t find it. Thanks!

Thank you! very useful for me as well.