Make OTF error: stack check

Suddenly my glyphs file will not generate and throws a makeotf error. I followed the troubleshooting tutorial and the error i get is

makeotfGlyphs [FATAL] stack check

any clue what this means/how to correct?

Unchecking “remove overlap” in the export options makes it work again, if it helps narrow it down

Can you send the file to support (at) (this website without www)?

This is a problem with subroutinisation. If you are on Glyphs 1, disable “Production names”, in Glyphs 2 add a “Disable Subroutines” custom parameter to the instances.