MakeOTF Error : Operation not permitted

I’m getting a makeOTF error on a font I’ve exported a lot of times. I’ve removed all autohinting and this is what the terminal command says: “/bin/sh: bad interpreter: Operation not permitted”. I’ve tried exporting to different locations as well. Any thoughts on what this means and how to fix it? Thanks.

Which app and OS version?
Have you tried in a different user? Reinstalled the app?

This error usually points to a quarantine problem. The quarantine is the “Are you sure you want to open this application?” dialog that pops up the first time you run an app. So, perhaps reinstalling the app can fix it.

Glyphs 1.4.4 App Store version. OS X 10.10.1

I haven’t tried logging in as a different user. I haven’t reinstalled the app. I’ve also got glyphs that are doing weird things like turning into super super tall or super super wide blocks. I don’t have any idea what’s going on, but I had autohinted the glyphs without setting the vertical and horizontal stems which created some strange things. I’ve got those setup and deleted the autohinting I’d applied. Or as far as I can tell anyway.

Ok. So I found your script on github to remove all hinting and now it seems to be working ok. I guess there was some hinting I couldn’t see in the edit window. So thanks for that script.