Master Color Showing a Thick Stroke

Version 2.5.1 (1138)
The stroke looks really thick and hard to discern details in tight places, especially comparing against background lines.

1 Like

Can you post a screenshot please?


Can you start Glyphs without plugins (hold opt+shift)?

Still there, in the past when it has a Master Colour parameter, it would only change the colour when looking at the filled preview when holding space now it has an outline all the time.

Do you have the multi layer select tool active?

1 Like

ahhhh youre right georg i did! i’m certain now i’ve had this problem before!

you save me…Thank you