MergeGlyphs crashing!

we’re having some problems using mergeglyphs today.
I say today, because yesterday it was (more or less) working!

I’m working on a project with another person and would love to be able to work separately, and merge our glyphs periodically. We tried doing this yesterday with a version of mergeglyphs I had previously installed (at least a year ago). Then today, after the latest attempt at opening our two glyphs files to merge had failed (crashing after committing some changes), I tried updating the app. No luck.
Now it won’t even load the two fonts I want to merge (the two windows stay blank/cannot choose a font/app crashes on launch/etc).

Anything I can try?
Can I install the previous version from somewhere?

I’m running OS 10.12.6

Any tips appreciated!


  • Redownload and reinstall the app perhaps
  • Try in a different user on the Mac, or on a different Mac, to see if it is related to the settings.
  • What happens in the when you open the fonts in MergeGlyphs?

If you can reproduce the crash in the latest version, please send me the two .glyphs files and a screencast of what you were doing.

Hi, thanks for the tips.
Sadly it didn’t work. Re-installed and tried on a different machine, same issue.
Also, I don’t quite know how to look at the, I tried opening it while I loaded the two fonts but I don’t know which lines are important.

I’m starting to suspect it has something to do with the fact there are components present, some of which have corner components inside them.

I will send you the glyphs files via PM.

Thanks for your help!

Thanks for the files. I fixed it.

1 Like

That’s great!
What was the problem?

Just a bug.

1 Like

I just uploaded the update.

1 Like

Great! Well give it a shot ASAP
Hopefully you’ll never hear from us again!

Thanks again Georg

I hope to hear from you all the time. I need feedback and bug reports :wink:

1 Like