Metric Rounding Issue


#1

Hi Team

I’ve created a compressed master but many of the spacing values are not rounded and are unaffected by Path>Round Coordinates
I have extremes in the correct locations
My Grid Spacing and Subdivision are both 1

In this screenshot, you can see my Hbar’s bar flat rectangle is the extreme. any thoughts?


#2

The command rounds the node coordinates, not the metrics.

  1. Make sure your grid setting in Font Info > Other Settings is 1/1.
  2. Select all glyphs.
  3. Filter > Transformations > Metrics with the options LSB=0, RSB=0 and Relative, like this:

27

Repeat with other masters if necessary.


#3

Ah, noted.

Perfect solution. That nudged them all to rounded numbers.
Thanks very much.