Missing Axes Coordinates in Masters

When I went to create widths in a test file I was able to add a custom width parameter for font file as a whole under the tab for Font but the axes don’t appear in instances or masters. I can indicate width in instances but that is separate from the Axes. I have another font that does have two Axes Coordinates and so clearly it is possible. Is it the case that before you make interpolations you need to have all the source files using the Axes Coordinates you plan to use ahead of time? My version is Version 2.5b (1099)

Can you send me the .glyphs file please to support (at) (this website without www). I will have a look.

The problem was that he added two Axes parameters (on for each axis). But all axes should go into on parameter. There is an option to add more axes in the gear button in the axes dialog.