Missing 'Proportions' in Master-window


#1

Hi – In my Glyphs Version 2.5b (1122), the field ‘Proportions’ is missing in Master-window (file > font info – Master).
(Also in fonts with several masters). Please have a look:


#2

If you click on the help button next to the Axes coordinates you get a brief explanation.


#3

Yes, here I can add more axis, but still the window didn’t look like this:


#4

This has been changed to improve handling for variable fonts. You need an “Axes” parameter in Font > custom parameters…


#5

Hi - I had the same question, but in addition to that I can’t get the ‘brief explanation’ when I click on the ‘?’ (see pasted image.
Where can I find instructions for the new Masters setup?

Thanks

image


#6

That should read “Add more Axes in Font info > Font > custom parameter > Axes”.
I fixed the popup to show the whole text.