Missing Slash Info in Kerning Table

I can see all my slash kerning in edit view. But I do not find any slash kerning in the Kerning Table. Slash doesn’t even show up if I do a search in the Kerning Table.

Why would that be??

Can you click the looking glass icon and see if you have a checkbox other than in the first line?

Only “Contains” is checked.

Wait. I figured it out. I had some odd kerning group names attached to the slash. It is all good now.