Not exporting all kerning. Color font


#1

Hello, the issue is:

I am working on some kerning and most of them show correctly on Glyphs and Illustrator (where I test it) but there are some pairs (around 10 or 20) that do not show the kerning I ask.
This happened some days ago with two or three pairs, and the longer I work the more not-exporting kerning pairs I get.

Yesterday I got the same problem and when I “Compiled Kerning” it worked again: it exported the font with the kerning. But today this trick is not working.

It’s a 5-layer color font. I tried changing the name of the font and the file several times.

Any ideas on how to solve it?

Thank you!


#2

How are you testing? Are you using the Adobe Fonts folder?
http://www.glyphsapp.com/tutorials/testing-your-fonts-in-adobe-apps

Are you sure you are testing the right glyphs? No PT features that changed some glyphs for alternate variants?


#3

Yes I am exporting the font in the Adobe Fonts Folder. As I said, the font exports correctly and I cant test it in Illustrator, except some kerning pairs.

The font is super simple it has only an uppercase from A to Z. No more features, not even lowercase or punctuation.

Any thoughts about what can be happening? :slight_smile:


#4

Can you send me the .glyphs file please to support (at) (this website without www). I will have a look.