Offset curve doesn't work in the latest beta?

It works if you outline the path (make stroke) but not the actual offset.
Bug or me?

Version 2.6.4 (1273)

upd. For some reason it doesn’t work in the previous builds for me as well…

Hmm. Can you upload a quick screencast?


Disabling all the plugins didin’t help
Another upd: I’ve created a new file and copy-pasted all masters from the old file and the Offset Curve seems to work in the new set up. Weird…

Can you send me that file?

There’s a selection active (from a previous transformation?). Perhaps click in the canvas to reset it or select all before running the filter again.

Yeah, I tried that, it did nothing.

Actually it is happening again with the new document (the one I copy/pasted into).
I’m going to send this file to Georg and see if he can find the reason why this is happening…

Yes, will do shortly.
Thanks, Georg!

The 100% in the “Position” field is causing this. Check the “Make Stroke” checkbox and change the position to 0.5. Then unchecked the “Make Stroke” again. I’ll fix this.

Thanks so much, Georg! You are the best.