Only seeing one Axis Coordinate per Master

Hello, I’m having an issue and I’m not sure why…

Under Font > Font Info > Custom Parameter > Axes I have two parameters listed.

However, under Font > Font Info > Maters > Axes Coordinates I only see one parameter (whichever is listed first in the Font Info panel.)

As a result, I cannot set each master or instance to their proper parameters (for example I cannot make a style that is both bold and narrow…)

Has anyone else had this issue? Any possible fixes? Thanks!

(In case it matters I’m working in Glyphs 2.)

Closing and reopen the file might help?

Can you show a screenshot of the axis settings?

Thanks for your reply! I have tried closing and reopening the program a few times to no avail.

Screenshots below:

You have to put both axes in one parameter.

1 Like