Plug-in Manager — Task exited with status 128


I am using 2.6.1. and lately, when trying to use the plug-in manager, I get this error:
Task exited with status 128

Yes, I since reinstalled the modules too… same result
Any hints?


The modules are not needed for the plugin manager. Can you check if you see anything in the

Mh… Not sure… I am unfortunately not familiar with the!
I am attaching a screenshot, if this is of any help?

can you select all the entries from the last few second before he error and send it in a .txt file with a direct message?

in fact I have the same problem.
I am using Glyphs 2.6.5 (1342). I tried to use the plug-in manager and wanted to install something and than I get this error.
Out of the reason that this conversation switched to personal messages, I thought of ask here again.

Thanks for help.

Any reason you don’t use the latest version of the app?

I updated now … had some Internet issues.
But the problem is still there.

Do you see anything in the console?

Okay actually I deinstalled Glyphsapp 2 and installed it new.
Than I freshly install the plugins RedArrow and Stem Thickness and the error is gone!
But the two plug ins still doesn’t work.

That’s what my console tells me by starting glyphs:

Feb 16 22:14:22 Schlepptop[1]: Coalition Cache Hit: app<> [881]
Feb 16 22:14:33 Schlepptop Glyphs[978]: getattrlist failed for /System/Library/Extensions/AppleIntelSKLGraphicsGLDriver.bundle/Contents/MacOS/AppleIntelSKLGraphicsGLDriver: #2: No such file or directory
Feb 16 22:14:33 Schlepptop Glyphs[978]: getattrlist failed for /System/Library/Frameworks/OpenGL.framework/Resources//GLRendererFloat.bundle/GLRendererFloat: #2: No such file or directory

That should not be related to the plugins.
Do you have other plugins that do work?

I have the ReporterToggler. So I can see the Reporters in the sidebar over Dimensions and Fit Curve and Layers

How did you install them? through the Plugin Manager? And you installed the modules? (Glyphs > Preferences > Addons > Modules > Install Modules)

Like you sad … The plugins trough the Plugin Manager and the modules over the Preferences

Sorry, late to the party but I figured coincidentally, at some later point, that it was another application that had blocked the connection to the plugin servers… :stuck_out_tongue_closed_eyes:

1 Like