Preview panel crop position

Some of the taller glyphs with double stacked diacritics are being cropped. How can I avoid this happening ideally without editing vertical metrics? Would a better calculation be to scale it the tallest glyph within string?

there is a Preview Ascender custom parameter (in master settings) to control this.


Is it possible to do something similar but on the print (inside glyphs)?

I don’t understand?

I think @FranciscoTorres means printing (Cmd-P) from Glyphs. But printing what? The Edit view? Can you show an example?

@GeorgSeifert, please what should i enter in the new custom parameter added in mean in the “*New Value like numbers or what?*” (Preview Ascender ---- value option? thanks.

In the value, you put a number, like 1200.

Your right @mekkablue.

sometimes I want to save some space and paper, so I would like to reduce the line gap (red arrows)

Try the EditView Line Height parameter.

1 Like

It would be perfect a parameter that would just affect the printing window (this because I feel quite confortable with the line gap in the Edit View while working)

Still that’s it @mekkablue Thanks a lot!

@mekkable thanks very much.