Printing cause crash

I have just updated to mac os Ventura and since then when i try to use printing commad it crashes the glyphs 2 and it does not do anything in glyphs 3 whether i use cmd+p or File>print it does not make any difference and it does not work in font view or typing view

Having this problem with
Glyphs 3.1.1 (3134)
Glyphs 2.6.9(1362)
Glyphs 3.1(3133)

Here is the solution.

my glyphs 2 is on last cutting version and I am still experiencing this problem

just tried this again and still no more new updates for this problem

I suggest using Glyph 3 and upgrading to the latest version.

it is a huge arabic project and I can not change to glyphs 3 at the moment. I do not understand this should not be a big problem to solve for the developers and they have said at the website that glyphs 2 will be working with all of glory!!

You are right. I check again and the printing was not properly fixed in Glypsh2. I just uploaded a new version that should work now.

1 Like

thank you so much the problem is solved.