Printing without kerning not working

I think printing without kerning is not working anymore.

I tried all three ‘To’ combinations in the preview window, but it didn’t affect the results. In the printer window, there is/was no option of turning the kerning on or off.

Is this a bug ?

G2 (834), OSx 10.9.5

The preview settings don’t influence the printing. I need to add that option again.

So, at the moment I can’t print without kerning, unless I delete it ?

Yes. Or print from Indesign.

Sorry for resurrecting this old thread, but we realized that we need a printing option to temporarily disable GPOS, according to ‘To’ combinations in the preview window.

This is because proofing with and without palt are both very important for Japanese fonts.

We would be happy if you would consider this. Thanks!

1 Like