‘Problem generating Feature Variations’ in the new cutting-edge version

After the update to the cut-edge version, I got this error for exporting variable font!
! Problem generating Feature Variations”
Before this, there was no problem.

1 Like

Same here. Yesterday I was able to generate my VF’s. Glyphs also crashes when trying to open the Preferences. Any help is appreciated. Thank you!

Any update yet? I am stuck here as I can’t even access the preferences… Thanks!

Have you tried disabling plugins by holding Shift-Option at startup?

I did. Same problem, unfortunately.

Cannot reproduce this one. Make sure you send the crash reports after the app restart.

Sure. Did that as well.

If you use Glyphs 2, then you need to turn off or move plugins from Glyphs/Plugins to another dir
Then find out what plugin cause crash and reinstall it

We can reproduce this. Will be fixed in the upcoming version. In the meantime, you can use a previous beta:


Nope, I am on 3.03.

Ok, cool! Thanks!

I fixed it.

1 Like