Problem with component-generated lowercases


#1

Hey guys :slight_smile:

I’m new to Glyphs (while not totally new to type design in general; I did some fonts back in university) and just recently bought Glyphs Mini. So I started with my first font project (my own handwriting) and in terms of characters, it’s nearly finished.
But yesterday, I started to build up the lowercases with components of the uppercases (it’s supposed to be a caps-only font) and strangely, it won’t export the diacretics as well.

Here is a screenshot of the font view in Glyphs:
https://dl.dropboxusercontent.com/u/1396325/fontwork/glyphs-font.png

And a screenshot of the font displayed in Font Explorer:
https://dl.dropboxusercontent.com/u/1396325/fontwork/fontex-fontview.png

I am thankful for every kind of help!
Thanks!
Bene


#2

This might be a font cache problem. Be sure to read this

But what happens it you decompose one of the glyphs before you export?


#3

Hey Georg!
Thanks for the hints!

I tried the general Font folder, and somehow the font wasn’t found by InDesign. So I exported it do /Applications/InDesign/Fonts (sort of) and now it works, but still no lowercase :frowning:

I also decomposed one glyph and now it’s the only lowercase being displayed. But that doesn’t seem to be a good solution though.

Any other ideas?


#4

can you send me the .glyphs file?


#5

Sent it to (removed)
Thanks!!!