Problems after update - undo function, shape tool, crash report

the following problems occur since I updated to version 1.3.18:

  • the ‘Undo’ function doesn’t work any longer
  • when opening any glyph of the font I’m working on, I can’t apply the rectangle/ellipse tool inside a glyph window. I only see the shape while drawing it. (the shape tool works perfectly in a newly created font though)
  • I get a crash report every time I start Glyphs (after having closed it properly)


I also have a big problem after updating to Version 1.3.18 on OS X 10.7.5 :
Export to Opentype doesn’t work anymore.

Older Glyphs-files opened in 1.3.18 create an OT-file with the latest content before updating to the new version.
Glyphs-files created with 1.3.18 tell me, that export was successful, but there’s certainly no new OT-file.
Please fix this quickly!

I’m having the same problems with the undo function!

1.3.18 is a still in beta. You can re-download 1.3.17 here:

Sounds like a cache problem. Are you testing with Font Book? If so, you shouldn’t. Use the Adobe Fonts folder instead.

Thanks for the reply.
I used the Adobe fonts folder or just tried to export to the desktop or a custom folder.
I also tried with different old and new Glyphs-files.

I will upload a fixed version. Sorry for the confusion.