Propagate Anchors custom parameter on font info has no effect

I have a font with only one mark that has base and mark anchors, no other glyphs in the font has any anchors. The glyph is used as a components in several other glyphs but I don’t want any anchor propagation, so I’ve added “Propagate Anchors” custom parameter and unchecked it but it made no difference.

While writing this it occurred to me to set it on the exports tab and indeed it works there, but not in font tab.

Thank you for the report, will be fixed.

1 Like