Putting Masters in Negative range broken again

bug

#1

Weight axis:
Masters, 10, 40, 100, 200
I want to take the 10 and 40 into the negative, so they are now -10, -40, yet the -10 is still part of the 100–200 range.


Another situation, 3 axes with 5 masters, I’m trying to isolate one of the axes (italic), but it’s still trying to make all of them interpolable, even though that instance itself works.
Weight, Italic, Height

Light: -40, 0, 625
Bold: -100, 0, 625
Light Italic: 40, 30, 625
Bold Italic: 100, 30, 625
Light Tall: -40, 0, 1000



#2

For the position of the master, it doesn’t matter if it is positive or negative. What do you like to achieve with the negative values?


#3

In both examples I just want to take the masters out of interpolation range – so that I can still keep the italic in the same file for now, I’ve brought this up before and this is still the best way for us to work with italics in the beginning. This used to work by putting it in negative?


#4

That negative masters were ignored was a bug, not a feature.

You need to manually do that in each instance with the Disable Masters custom parameter.