Rasterize the offset curve filter?

I have an glyph in my font who is a little bit to thick.
I used the „Offset Curve“ Filter with the horiziontal and vertical value -1 to correct the glyphs size.
But now I see a grey filling with an white gap to the glyph outline.
How can I rasterize this filter to get a real glyph outline on the new size?
It looks like that I have changed my outline only on a math way not real. Sorry for this odd discription :).


The cray filled thing is the “Preview Offset curves” setting in the view menu. Just disable it.


Comparing to other Filters; Why does Offset Filter affect all glyphs in the font?
While Remove Overlap works on a single glyph.
Actually I tried to cancel / Undo offsetting a certain path; it did not work. I re-entered Zero values for the Offset Filter but the Gray area is still showing - Obviously when starting a new file the “SHOW Preview Offset” is checked-on while no gray offsetting shows; Though what ever attempt in canceling or resetting the Offset Filter keeps the gray preview.
I couldn’t figure out through the User Handbook and this form how Offset Filter can be expanded/rendered … except of copying to another Master !

Do you mean Filter > Offset Paths or View > Show Preview Offset?

Yes : Filter > Offset Faths

The filter only works on your selection.

And you can enter different values by bringing it up again. I am not sure I understand your question though.

I do not really understand the problem, too. But I think you misunderstand the “Show Preview Offset”. It does not do anything to the glyphs, it just shows the the outline if you would actually would run the Offset Paths filter (You might use a filter in the custom parameters to do that). So just disable the “Show Offset Path Preview” in the view menu.