Remove the double encoding from the other glyph

Hi! Trying to ad more glyphs to my font and i’ve got this error

A glyph with the same Unicode is in the font already: ae
Please remove the double encoding from the other glyph

But in fact this is not true because i have for example Ù for the capitals
but when i want to make a ù i’ve got this error.

Don’t know where to find the way to make glyphs recognize the différence between the Cap and minuscules glyphs?


Select the Ù and run Glyph > Update glyph info.

Hi finally i found a way! Thank for your help. The only way to make it work is t open a new empty file, to create the blank glyphs, to copy and to paste it in the current file, and no error… Can’t explain why but it is fixed.

Or select all glyphs and run Update Glyph Info. You may want to revise Font Info > Other > Custom Glyph Names and make sure that there is no custom glyph info (indicated with an info symbol in Font View).

What version of Glyphs do you have?

Hello. I’ve got the 2.6.6 (sorry i never bought the latest version)

Can you update to the latest cutting edge version. It will warn you about the double encoding when you add the new glyph. And I just tried, ‘Glyph > Update Glyph Info’ will clear the double encoding.

Hello, I will have to pay again? I am not “stingy” but it was not in my plan to buy the latest version.

The last cutting edge version is a free update. You activate it in Preferences > Updates.