RMX Monospacer Input boxes wrong

The first column works on the second master but displays he first master, the 2nd column works on the next, etc.

Thanks for the note – I will have a look at this.

Hi Tim, would you mind also having a look at the tab order for the scaler dialogue box? I’m tabbing through with 6 masters and most of them are going down width>height>weight>spacing>shift, and then onto the next master. But when tabbing from master 5 to master 6, the tab skips all settings and goes straight to vertical shift. Same with shift+tab from master 6 to master 5, it’s staying in the width setting instead of going to the shift. Shall I post a screencast, not sure if this was very well described? :smile: