Rmx - version 1.0 beta 5 can not be installed

I have problems with installing the new remix beta plugin. After downloading, installing and restarting glyphs the following message appears when I want to activate the filter: "This RMX beta version has expired. Please check remix-tools.com for updates."
Somehow, the new beta has never been installed correctly.
Before the new beta was released the former version worked.

Can someone help me with that, please?


This is strange. When you double-clicked the RMX.glyphsFilter file, did it ask you whether to overwrite the existing one? It should also tell you the location where the filter is installed. Maybe you can open that folder and have a look there?


Yes, the installation process seems to be normal. The strangest thing: The folders from the dialogue box don't exist. There is no "Glyphs" folder in "Application Support".

Maybe I should reinstall Glyphs …

This seems to be beyond my scope.

Georg, can you jump in?

Re-installing may help, yes. If not: tried repairing privileges? Start up with cmd-R held down and follow the instructions on the screen.

Are you looking at the right Library? Choose Open Scripts Folder from the scripts menu. Does a folder show up in Finder? Go to the enclosing folder (cmd-up arrow). Do you see a plugins folder there?

If not: which version of the system and Glyphs do you run?

Thank you!
I never found the Library folder inside the user folder. Your hint with Open Scripts Folder opened the requested folder now. In the Finder window [username]/Library is marked as grey. A privileges problem, I guess.
I cleaned the mess in the Plugins folder and just re-installed RMX. Now everything is working fine again. Great!