Round Corners glitch?

At the moment (Version 2.6.6 (1348) it seems that the only way to add Round Corners filter is to go glyph by glyph manually selecting the paths.
If I’m not mistaken, it was possible to select all the glyphs I needed and apply the filter, there was no need to open the glyphs one by one and apply the filter.
Looks like the paths within selected glyphs are not automatically selected by the filter, hence I need to select the paths manually.
Same happens when I’m trying to apply this filter as a custom parameter on export - no rounded corners in the exported font.

Am I doing something wrong or it is a glitch?

Can you send me the .glyphs file?

Thank you Georg, will do.
I assume, that the “internal” corners won’t be affected by the filter unless they are selected? (see screenshot) Correct?

You could have said earlier that it is about the internal corners. You need to add a second filter with negative values. It was always like this.

Yeah, sorry! midnight is not the best time to try and figure why something doesn’t look like you expect it to :smirk:
Nevertheless, thanks, Georg!