Shadow Filter giving strange results

Hi, I am using the Shadow Filter that I just installed through the Plug in manager and it is giving me some strange results. It’s displaying filled negative space in the A, but you can see in the outline view that it shouldn’t be that way. Any suggestions of how to fix this?
These screens shots are with a distance 35, but the same thing happens even with a distance of 10. I’m in Version 2.5 (1131)

Depends on the original paths and the values you set in the dialog. Can you upload the outlines of the A and post your Shadow filter settings?


  1. Consider running Paths > Tidy up paths
  2. Offset zero creates a reverse path on top of the original. And they cancel each other out. The plug-in was intended for a design with a little black rim. For now, double click to select one of the paths, and delete it. I’ll see what I can do.

Yes, I see that it works with the offset. I’ve already run tidy up paths, add extremes on these - its hand-drawn so its as clean as it can be.

OK just uploaded a new version that should deal properly with zero offset.

I assume you are aware of this tutorial?

You’re the best. Thank you. And yes, I follow that tutorial.