Show Info panel kerning UX issue

When using the ‘Show Info’ panel in G2 I was able to hold the ‘fn’ key to cycle through glyphs with the ‘left/right’ arrows and then adjust the kerning by clicking in the ‘kern’ field. I would hold ‘shift’ and use the ‘up/down’ arrows to adjust. I found this a quick method and was able to use the keys to move between letters and kerning values with ease (without the aid of my mouse!). Now when holding ‘shift’ and using the ‘up/down’ arrows it kicks you out of the panel and you have to manually click back in each time. Is this something that anyone else has noticed?

What Show Info panel do you mean?

Don’t do that. The Text tool has dedicated shortcuts for spacing and kerning.

I do have the text tool selected, perhaps it is still a strange method…

Check out this: and this for the shortcuts.

@Dan_23, in addition to the tutorials that Georg mentioned, the keyboard shortcuts for spacing and kerning are also described in section 9. Spacing and Kerning of the Glyphs 2.3 Handbook, available on the page.

Haha after all these years I have done it a different way, but with a similar speed. By using (tab/shift tabs) when in the kerning field to move between the right and left of the letters!

I’ve just realised that when I held ‘ctrl’+ ‘option’ together nothing happened (and I gave up) because I have an app called magnet installed. It seems to stop the command working, I just turned it off now and it works!! Perhaps worth checking…

Thanks for the link anyway.