Show interpolations plugin is animating in the background

is there a way to fix this? I’m using the latest update.

Show Interpolations should not animate anything, it should only live-preview your instances. Can you upload a screencast?

The background instances animate and move away from the base character when you enable the plugin.

Can you send me your file via DM in the forum?

And which app version are you using?

Version 2.5.2 (1181)

For now, choose Do not center interpolations from the context menu.