"Show Master Compatibility" disabled on mouseover

“Show Master Compatibility” is being disabled when hovering over points/components or when zooming in/out of glyphs (Screen recording).

Restarting Glyphs, uninstalling plugins, and restarting my computer isn’t helping.

Glyphs 3.0.5 (3125)
macOS Monterey Version 12.3.1 (21E258)
Apple M1 Max

Can you send me that .glyphs file?

I’ll email you.

The problem is caused by your instance setup. You have a lot instances that have all masters in the “Disabled Masters” parameter. I fixed the problem. But you should fix your instances.