Show Stems Pro Question

Hi Mark,

Thanks for publishing the pro version of Show Stems, I am loving it already.
However there something I don’t get. I can’t get the green label with dimensions to show with the vertical line. See pic.

Thanks
Seb

Hi @sebsan, thanks for the feedback!
I am not so sure why you expect the green label to pop up, because your lowercase(?) /o has 79 as a value in the dimensions palette, but your measured distance is 76. So as far as i see it, all works as expected. Or do i have a mingled thinking here? :smiley:

Yes @Mark, my bad.
I somehow expected the green label to turn red (or indicate something) when the values didn’t match the dimensions palette.

interesting idea. I’ll think about it. maybe some highlighting when you’re almost at the dimension. Otherwise you’d see red flags everywhere :slight_smile:

@Mark
Yes maybe too much red flags kill the red flags

Related stems issue-
For some reason the blue stem width label is far above the ascender. before I updated the Glyphs 2.5.2 (1161) it was right in place - within the x-height.
One clue that might help - “Show stems” appears twice in the View menu. Any idea?

Take a look in Glyphs > Preferences > Addons > Plugins, it may be installed twice. If so, delete both plug-ins (right-click > Show in Finder, delete them in Finder), and reinstall through Window > Plugin Manager.

Great - got rid of the duplicate. Still, how can i move down the “show stem blue

label”?

Please read the description for how to move the beams.

Thanks Mark.

@Mark
Hi Mark
I can’t seem to get measurements beyond the cap height with this font file only.
Looked in the font info, nothing unusual there.
Any idea what is going on here?
thanks
53

@sebsan Hi, I got an update in the pipeline. It will respect the bounds of the layer content whenever they are bigger than the metrics. Working on that I encountered several obstacles, hence the update still needs a little time to be properly tested before I want to ship it.

Hi @Mark, I just bought your show stem plugin, but I don’t know why I can’t move the vertical beam. Can you help me? Thank you :raised_hands:

hi,
Pressing option or alt near to beam activate the possibilty to drag the beam.
Cheers, Edu

Yeah, I have tried but only affects on a horizontal beam, not the vertical beam.

For vertical beam option+shift

1 Like

Thanks!! :sparkles:

Hi @Iqblfrds. Thank you and sorry! I didn’t see it earlier. looks like you got it working now. Otherwise it’s also described here.

1 Like