Showing all alignment zones

My question is probably trivial, but I had little time to familiarize myself with Glyphs and, coming from Linux, I used another font editor. Now, in the case of certain glyphs such as combining glyphs, sometimes to place them I rely on some personalized alignment zones (among the Blue Zones) and I used to always see them all in FontForge. The visualization that I can get with Glyphs instead omits all these additional Blue Zones, as you can see from the screenshot I report. Am I missing maybe some trivial option to activate?
Thank you

This discussion again… People have complained on a regular basis about this ever since the introduction of this “feature” with Glyphs 3. You can somewhat remedy this by adding Scopes to the Metrics in the Masters panel, but I’m afraid, the hidden alignment zones are intentional (for whatever reason).

1 Like

This is actually a very good use case for that feature. The problem is probably that the zones where not imported property.
I change that for 3.2 that ever zone will become a metric.

For now, go to the masters setting and add more metrics with the value you need. You can have a look at the “Alignment Zones” parameter for the for the value. And add a filter to only show the zone on the marks to not overcrowded the other glyphs.

Ah, now I understand!
Glyphs only shows the intervals under the Metrics item, while I have added custom parameters (overshoot, undershoot, as is normal) also for small caps etc. which do not appear. But actually by adding the custom voices I get what I want.
Problem cleared up and solved, thank you!
Thank you!